Back to overview
Downtime

Website and Api are down

May 23, 2026 at 12:27pm UTC
Affected services
Website
Api

Resolved
May 23, 2026 at 12:38pm UTC

Website and Api recovered.

Created
May 23, 2026 at 12:27pm UTC

Api went down and Website is degraded.